Gönderen Konu: Güncellemeden sonra GİMP çalışmıyor !  (Okunma sayısı 5898 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı AzerRail

  • Katkıcı Üye
  • ***
  • İleti: 196
  • Linuks diyorum başka bir nen demiyorum !
    • AzerRail'in Masaüstü
Güncellemeden sonra GİMP çalışmıyor !
« : 06 Haziran 2009, 10:45:39 öö »
2.4 olan sürümü 2.6.6 ile güncelledim ancak şuan çalışmıyor.
Neden olmuş olabilir?

Uçbirimde "gimp" yazdığımda şu çıktıyı veriyor;

Alıntı yapılan: uçbirim
gimp: error while loading shared libraries: libgegl-0.0.so.0: cannot open shared object file: No such file or directory

Çevrimdışı atlantis

  • Yönetici
  • Forum Gurusu
  • *****
  • İleti: 600
  • Truva Linux
    • Truva Linux
Ynt: Güncellemeden sonra GİMP çalışmıyor !
« Yanıtla #1 : 06 Haziran 2009, 04:14:23 ös »
Libgegl kütüphane dosyasını bulamıyor. Hangi pakette olduğunu bulmak için google'dan arat. O paketi depodan bulup kur.

Çevrimdışı AzerRail

  • Katkıcı Üye
  • ***
  • İleti: 196
  • Linuks diyorum başka bir nen demiyorum !
    • AzerRail'in Masaüstü
Ynt: Güncellemeden sonra GİMP çalışmıyor !
« Yanıtla #2 : 06 Haziran 2009, 06:47:26 ös »
Yeniden 2.4 sürümünü kurdum. :)

Çevrimdışı BurakEnder

  • Üye
  • **
  • İleti: 57
    • Burak Ender
Ynt: Güncellemeden sonra GİMP çalışmıyor !
« Yanıtla #3 : 03 Şubat 2010, 02:47:49 ös »
bu ekranla ilgili paketlerle ilgili sanırım. google mesa-libgl paketini adres gösteriyor ama tam emin değilim. Şu an da elimde pc olmadığı için deneyemedim k.bakmayın :)